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Overview

This manual will help you edit your website using the Content Management System. A content

management system, or CMS, is any software that gives you the ability to update content on your
website.

Accessing the CMS

To access the CMS, you will need a web browser and an Internet connection. All modern browsers are
supported. To access the CMS, navigate to the following website in your browser:

http://www.yourwebsite.com/cms

The login page will appear:

Login
Email
Password
[ Remember me English _

Forgot your password?

To login, use your email address and password.

Resetting Your Password

If you forget your password, you can reset it by selecting Forgot your password? from the login page.

The Reset Password page will appear:
Enter your email address and the security code shown on-screen and further instructions will be emailed

Reset Password

Email

Security Code

tkizm

Q

to you. If you don’t receive an email after a few minutes, check your junk folder.



Pages

Once you've selected a site for editing, you will be taken to the Pages page. This section shows all the
pages on your site that you are able to edit. To edit a page, select its label from the list.

What would you like to do? Search

+ Create a New Page 4 pages

%= Manage Files

[ About 4
[l View Analytics about.html ’
' Visit Website
[ Contact d
contact.html
[ Homepage d
index.html
[ services d

services.html

Managing Files

The Manage Files link appears in the sidebar. Selecting this link will bring up the File Manager.

Shortcuts O @ documents
@ Home O @8 images
D t:

[ Documents O ® media
4] Images

O
) Media o sre

O [ about.html
File Options

O % contact.html
£ Upload .

O [ index.html
+ New Folder
™ Rename [J % services.html
W Delete
< Refresh

Close

The File Manager gives you direct access to your web server. You can upload, delete, and rename files.
You can also create new folders.



Shortcuts
The File Manager features shortcuts that quickly link you to the folders where documents, images, and

media are stored. Always try to use these folders to organize your files and refrain from uploading them
to the home folder.

Uploading
Before you can link to documents, images, and other files on your site, you need to upload them to your

server. To upload a file, select the Upload link. A window will appear allowing you to browse your
computer for files. Once you’ve selected one or more files, they will begin uploading.

Please allow sufficient time for uploading to complete, especially with larger files. Since files are
uploaded to the CMS first and then to your website, this could take a bit longer than usual. The maximum
combined file size for uploading is 50MB.

Page Options

Each page has a dropdown menu with various options. To access the menu, select next to the
appropriate page. The Page Options menu will appear:

Search

4 pages

About

about.html

¥ Relabel
Contact € Duplicate

contact.html
< Move

Homepage i Delete
index.html

Services
services.html

Relabel

Page labels are used to identify pages inside the CMS. To change a page label, select the Relabel option
and enter a new label for the page.

Duplicate

This option allows you to create a new page by duplicating an existing one. To duplicate a page, select
the Duplicate option and enter a new page label and filename (see Creating Pages for more details).




Google Analytics

If activated for your website, a link will appear in the sidebar of the Pages page called View Analytics.
Selecting this link will bring up the Analytics Dashboard:
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Traffic Sources
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Visits Bounce Rate Direct Traffic \
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Pages per Visit New Visits

There are many reports available in the Analytics Dashboard.

* Overview
¢ Shows an at-a-glance view of your traffic for the specified date range
e Visitors
e Continent - shows traffic by continent
e Country - shows traffic by country
e City - shows traffic by city
e Language - shows what languages visitors use
e Length of Visit - shows how long visitors stay on your site
* Depth of Visit - shows how many pages visitors access while on your site
e Content
e Top Content by Path - shows the path of the most popular pages on your site
» Top Content by Title - shows the title of the most popular pages on your site
* Top Landing Pages - shows which pages users come to first on your site
e Top Exit Pages - shows which pages users leave your site from
e Second Page Visited - shows the second page that visitors go to on your site
e Traffic
* Keyword - shows which keywords visitors used to find your site
e Traffic Source - shows where the traffic to your site comes from
e Referring URLs - shows other sites that referred visitors to your site
* Technical
e Browser - shows which browsers your visitors use
* Browser Version - same as Browser, but organized by versions
e Operating System - shows which operating systems your visitors use
e Operating System Version - same as Operating System, but organized by versions
* Screen Color - shows the color depth of visitors’ devices
* Screen Resolution - shows the screen size of visitors’ devices



Once you've selected a page to edit, you will be taken to the Live Editor. The Live Editor is a limited

version of your page that lets you edit content and shows what changes will look like once they’re
published. You will not be able to follow links or navigate away from the page while editing.

Editable Regions are sections of the page enabled for editing. They are indicated by edit bubbles:
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SED UT PERSPICIATIS UNDE OMNIS ISTE

Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea Nemo enim ipsam voluptatem quia
commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum voluptas sit aspernatur aut odit aut fugit,
dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident, sunt in sed quia consequuntur magni dolores eos
culpa qui officia deserunt mollit anim id est laborum. qui ratione voluptatem sequi nesciunt.

At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium Neque porro quisquam est, qui dolorem
voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint ipsum quia dolor sit amet, consectetur,
occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia adipisci velit, sed quia non numquam eius
animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita modi tempora incidunt ut labore et dolore
distinctio. magnam aliqguam quaerat voluptatem.

Editing Content

To edit a region, select an edit bubble or place your cursor anywhere inside an editable region.
Depending on the region, various features will be made available in the Live Editor’s toolbar.

Text Formatting
To apply formatting such as bold, italic, and underline to text, highlight

B Bold %8B
the desired text and select A~ The Text Formatting menu will appear. I italic e
Select the desired format and it will be applied to the highlighted text. U Underline #U
5 Strikethrough
To remove a format, select it again from the Text Formatting menu. To x; Subscript
remove all formatting, select Remove Formatting. x* Superscript
Code
Alignment A Font Styles...

8 C Styles...
Use the Alignment buttons in the Live Editor’s toolbar to align text left, e

right, center, or justified. You can also use the alignment buttons to float # Remove Formatting
an image left or right.

Lists

Use the List buttons in the Live Editor’s toolbar to create ordered and unordered lists. = =
Make nested lists using the /ndent and Outdent buttons.

rl



Links

To insert a link to another page or file, highlight

the desired text, go to +- , and select Link.
This will bring up the Link dialog.

Enter a URL or select = to browse for a file on
your server. If you'd like the link to open in a new
window, check the Open in a new window box.
When you’re finished, select Submit to create the
link.

Link

URL

() Open in a new window

Cancel

To edit an existing link, place your cursor on it and select Insert > Link.

Images

To insert an image, place your cursor inside an

Editable Region, go to +- , and select Image.
This will bring up the /Image dialog.

Enter a URL or select = to browse for a file on
your server. After a URL has been entered, a
preview of your image will appear on the right
side of the dialog.

Providing a Description is recommended, as this
will aide users who have images disabled, users
with text-based browsers, and users with
disabilities that prevent them from seeing
images.

Once you’ve entered a URL and a description,
select Submit to insert the image into your page.

To edit an existing image, place your cursor on it and select Insert > Image or double-click on it.

Image

URL
Description
Width
Height

@ Resize image for smaller file size

Cancel

If desired, you can crop an image by dragging a selection over the preview in the /mage dialog. When
an image is cropped, the original file is left intact and a new one is created.

By default, images will be physically resized when a smaller width or height is entered. This optimizes
them so they load faster, but the option can be disabled by unchecking the Resize image for smaller file

size box.

When cropping or resizing an image, the original file will never be modified. Instead, a new file will be
created with the dimensions appended to the filename. This lets you “undo” your changes anytime by

reverting back to the original image.



Publishing Pages

Publishing

When you’re finished editing a page, you’ll need to publish your changes before they appear on the live

version of your site. To publish a page, go to m and select Publish. When you see the v symbol
appear in the center of your screen, your page has been published and you can safely exit the editor.

Auto-publishing

You can tell the CMS to publish your changes at a G
specific date and time. To Auto-publish a page,

When would you like this page to be published?

go to m and select Auto-publish. This will Date Time

bring up the Auto-publish dialog. 2014.06.05 0 -

«
«

Enter the date and time that you want your
changes to be published and select Auto-publish. Cancel

When you see the v symbol appear in the
center of your screen, your changes have been scheduled for publishing and you can safely exit the

editor.

Saving Drafts

If you want to save your changes but don’t want to publish them to the live site yet, you can save a

Draft. To save a draft, go to m and select Save Draft. When you see the v symbol appear in the
center of your screen, your draft has been saved and you can safely exit the editor.

The next time you open the page for editing, you’ll be asked if you want to resume editing the draft.
You can also access it by going to Edit > View Revisions.

Loading Revisions

Every time a page is saved in the CMS, a Revision
is created. You can view all the revisions of a
page by going to Edit > View Revisions. This will

View Revisions

bring up the View Revisions d|a|og 15 minutes ago Draft Katie Clark Delete
4 hours ago History Joey Johnson Delete
To open a revision for editing, simply select it 1 day ago History Katie Clark Delete

from the list.

You can also delete revisions you no longer need. Close
Just remember that once a revision is deleted,

there’s absolutely no way to get it back!




Settings
Updating Your Personal Info

You can manage your account settings by selecting Settings from the main menu.

Account

Name
Options

Katie Clark

Change Password

Email

katie@example.com Change

Language
English s

Language preference is only stored on this device

To make changes, simply update your name, email and/or language and select Update. You can also
change your password by selecting the Change button on the right side of the page.

Help
Submitting a Help Request

To submit a help request, select Help from the main menu.

Subject

General Questions v

What site does this issue involve?

«

Please provide details about the issue

() Send a copy of this request to your email address

When submitting a request, please select the appropriate reason for the request. Remember to provide
as much information as possible to help us troubleshoot your problem.

If you'd like to receive a copy of your request, check the Send a copy of this request to your email box.



